HelpMetin2
Bun venit vizitatorule!
Pentru a avea acces la mai multe facilitati inregistreaza-te si posteaza mesaje,daca esti inregistrat foloseste butonul log in.
O zi buna in continuure!

[Tutorial]Efect de lava

In jos

[Tutorial]Efect de lava

Mesaj Scris de Vizitato la data de Mar Dec 28, 2010 5:34 pm

Lava Effect

Vom invata cum sa creem lava!

creati
un nou document de ce marime doriti! Eu voi folosi 200x200px!

Apasati
D pt ca culorile pt background si foreground sa revina la default!
Aplicati
Filter->Render->Clouds! rezultatul meu:


Rezolutia
(la mine 200x200px) influenteaza forma filtrului Clouds deci daca ati
folosit un document mai mare veti obtine alta forma!

Aplicati
Filter->Sketch->Chrome cu ambele setari la 10!


Aplicati
Image->Adjustments->Auto Levels!


Margeti
la Image->Adjustments->HueSaturation! Aveti grija ca casuta
Colorize sa fie bifata si aplicati setarile: Hue 25 ; Saturation 100 ;
Lightness 0.


Creati un nou layer!
Selectati negrul pt
foreground!
Aplicati Filter->Render->Clouds!
Mergeti la
Image->Adjustments->Auto Levels!
Mergeti la
Image->Adjustments->HueSaturation, aveti grija ca casuta colorize
sa fie bifata si aplicati setarile Hue 25 ; Saturation 100 ; Lightness
0.
Treceti layerul in Overlay


Si iata rezultatul meu:

Vizitato
Vizitator


Sus In jos

Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum