HelpMetin2
Bun venit vizitatorule!
Pentru a avea acces la mai multe facilitati inregistreaza-te si posteaza mesaje,daca esti inregistrat foloseste butonul log in.
O zi buna in continuure!
Subiecte similare

    [Tutorial]Ploaie animatie

    In jos

    [Tutorial]Ploaie animatie

    Mesaj Scris de Vizitato la data de Lun Dec 27, 2010 11:19 pm

    In acest tutorial va voi arata cum sa creati un GIF animat care sa reprezinte o imagine peste care ploua.

    Previzualizare imagine finala
    Mai jos aveti imaginea finala animata pe care o vom crea.



    Pasul 1

    Alegeti imaginea peste care vreti sa ploua. Tineti minte sa alegeti o imagine de dimensiuni mici sau eventual taiati din ea ce va trebuie. Un GIF animat nu merge bine cu imagini prea mari. Pentru acest tutorial vom folosi doar un fundal gri. Aceasta imagine sau culoare va fi fundalul. Acum, creati 5 noi layere peste fundal si umpleti-le pe toate cu negru.



    Pasul 2

    Aplicati pe fiecare layer negru Filter > Noise > Add Noise cu aceste setari:


    Mareste aceasta imagineRedu aceasta imagine Click aici pentru a o vizualiza la dimensiunea originala.


    Pasul 3

    Acum la fel, pentru fiecare layer setati Filter > Blur > Motion Blur cu urmatoarele setari pentru fiecare layer separat:

    Layer 1:



    Layer 2:



    Layer 3:



    Layer 4:



    Layer 5:



    Pasul 4

    Setati Blending Mode al fiecarui layer negru pe Soft Light si ascundeti fiecare layer negru in afara de primul (Layer 1). Trebuie sa ramana vizibile doar fundalul si Layer 1. Mergeti la Window > Animations. Creati 5 frame-uri aici. Pe primul layer al animatiei lasati-l asa. In al doilea layer al animatiei ascundeti Layer-ul 1 negru si restabiliti-l pe Layer 2 Negru. Pe al treilea layer al animatiei ascundeti Layer 2 negru si restabiliti Layer 3 negru. Pe al patrulea layer al animatiei ascundeti Layer 3 negru si restabiliti Layer 4 negru, iar pe al cincilea layer al animatiei, ascundeti Layer 4 negru si restabiliti Layer 5 negru.


    Mareste aceasta imagineRedu aceasta imagine Click aici pentru a o vizualiza la dimensiunea originala.


    Imaginea Finala

    Acum mergeti la File > Save for Web si salvati-l ca GIF. O sa arate ceva de genul:



    Daca insa nu este animat, tineti minte ca unele programe de vizualizat imaginile nu animeaza GIF-urile ele putand fi vazute ca fiind animate doar in pagini web sau in unele programe. Deci daca apar neanimate dupa salvare, dati un click dreapta pe ele si dati Open With Internet Explorer sau ce browser aveti.

    Vizitato
    Vizitator


    Sus In jos

    Sus

    - Subiecte similare

     
    Permisiunile acestui forum:
    Nu puteti raspunde la subiectele acestui forum