HelpMetin2
Bun venit vizitatorule!
Pentru a avea acces la mai multe facilitati inregistreaza-te si posteaza mesaje,daca esti inregistrat foloseste butonul log in.
O zi buna in continuure!

[Tutorial]Portret High-Key

In jos

[Tutorial]Portret High-Key

Mesaj Scris de Vizitato la data de Dum Dec 26, 2010 2:54 pm

Acest tutorial explica o tehnica simpla care se aplica pentru a obtine o fotografie alb-negru cu efect high-key. Faimosul efect high-key merge foarte bine la portrete, fiind unul dintre cele mai interesante si in acelasi timp simple efecte din fotografia digitala. Urmeaza pasii simpli din acest tutorial Photoshop pentru a adauga un efect high-key fotografiei tale!



In mod ideal o fotografie high key trebuie obtinuta direct din aparatul foto, folosind tehnici corespunzatoare de iluminare si expunere. Daca acest lucru nu este posibil, nicio problema, Photoshop este aici, alaturi de noi, sa ne salveze!

Pentru inceput avem nevoie de o fotografie color, cu expunere cat mai corecta. Eu am ales portretul alaturat pentru exemplificare. Deschide fotografia in Adobe Photoshop. Apoi selecteaza paleta de canale si activeaza canalul rosu (figura 1). Selecteaza toata informatia din canalul rosu (CTRL+A sau mergi in meniu la Select > All) si apoi copiaza (CTRL + C sau mergi in meniu la Edit > Copy). Da click pe canalul RBG, apoi selecteaza paleta de layere. Creaza un layer nou si lipeste aici informatia copiata din canalul rosu (CTRL + V sau mergi in meniu la Edit > Paste).


Mareste aceasta imagineRedu aceasta imagine Click aici pentru a o vizualiza la dimensiunea originala.


Figura 1. Selectarea canalului rosu

Pasul urmator consta in crearea unui layer de ajustare Curves. Pentru asta mergi la Layer > New Adjustment Layer > Curves si click OK. Click in centru curbei si apoi trage de punctul de pe curba catre partea din stanga sus (vezi figura 2). Valorile setate de mine au fost Input = 140, Output = 195, dar pot fi diferite in functie de fotografia originala.


Mareste aceasta imagineRedu aceasta imagine Click aici pentru a o vizualiza la dimensiunea originala.


Figura 2. Modificarea curbei

In etapa urmatoare este necesar sa scapam de layerele din fisierul Photoshop. Pentru a face asta, mergi in meniu la Layer > Flatten Image. Creaza un duplicat al layerului astfel obtinut (Layer > Duplicate Layer). Acum, vom folosi uneltele Burn Tool si Dodge Tool pentru a controla expunerea fotografiei. Daca nu stii cum se folosesc aceste unelte, poti afla mai multe de aici: Tutorial dodging si burning in Adobe Photoshop.

In primul rand, vom folosi Burn Tool cu urmatoarele setari: Range = Shadows, Exposure = 10, iar marimea pensulei 80. Dimensiunea pensulei variaza in functie de marimea fotografiei, pentru o fotografie de de dimensiuni mari alege o pensula mare. Selecteaza o pensula cu margini “soft” si incepe sa pictezi in zonele intunecate ale imaginii, acolo unde vrei ca acestea sa iasa in evidenta (de exemplu ochii, gura, parul). Daca vrei sa scotii in evidenta detalii, precum ridurile, micsoreaza dimensiunea pensulei si aplica Burn Tool peste riduri, de cateva ori. Ar trebui sa obtii ceva asemanator cu figura 3.


Mareste aceasta imagineRedu aceasta imagine Click aici pentru a o vizualiza la dimensiunea originala.


Figura 3. Modificarea fotografiei prin aplicarea Burn Tool.

Dupa ce ai terminat aceasta etapa, creaza o copie a layerului pe care ai aplicat Burn Tool si apoi selecteaza Dodge Tool, cu aceleasi setari, cu exceptia Range care este setat pe Highlights, in acest caz. Motivul pentru care lucram pe un duplicat al layerului, il reprezinta siguranta, in cazul in care ceva merge prost, layerul pe care ai aplicat Burn Tool nu va fi afectat. Acum, aplica Dodge Tool in zonele cu luminozitate mare, pentru a le lumina si mai mult, ceea ce contribuie la aspectul caracteristic al unei fotografii high-key. Daca ti se pare ca efectul indus de Dodge Tool este prea puternic, selecteaza Undo si apoi micsoreaza intensitatea uneltei reducand valoarea expunerii undeva la 5 sau la 3 (valoarea Exposure setata initial la 10). Iata mai jos, rezultatul final, comparativ cu fotografia initiala:


Vizitato
Vizitator


Sus In jos

Sus


 
Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum